Вернуться   Форум - Источники Питания > Домашняя электроника > Телевизоры, схемы, ремонт, обмен опытом

Ответ
 
Опции темы Опции просмотра
  #1  
Старый 21.09.2011, 00:19
SARYMAN SARYMAN вне форума
Администратор
 
Регистрация: 26.06.2015
Сообщений: 45
По умолчанию PANASONIC-TC21B3EE шасси М15М уходит экран при сигнале

Состав : ВидеоTA8653N, кадроваяAN5521, проц BM5069,память M58655.
Принесли после другого мастера. Был дохлый строчный тр-р. Причина стандартная- кольцевые трещины на выводах ТМС. После замены запустился, но был срыв общей синхронизации. Заменил кварц на 503кГц, все стало в норме. Но при вставленной антенне работает пол минуты и начинает темнеть экран до полной темноты, что интересно довольно медленно.Вынимаешь антенну и сразу появляется снег.Питание с БП все в норме: 113в и 16в. Видеопроц ТА8653N, менял литы на 57 ногу 1мкф, по питанию м -мы.питание ее в норме и 12 и 9в. Понимаю что аппарат древний, но может кто вспомнит такое и подскажет в каком узле рыть. С таким видеопроцем и в других моделях наверняка такая фигня встречалась.

Нашел соплю на плате TNP107425 возле ее разьема. Пятый вывод звонился 200ом. В итоге на выводе 38 AFC IN отсутствовали импульсы СР амплитудой 1в, которые подаются на схему ФАПЧГ строки. Значит при нормальном сигнале получался кривой строб внутри видеопроца. Вот и ремонтируй после таких кулибиных
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 15:40. Часовой пояс GMT +4.