Вернуться   Форум - Источники Питания > Разное > Теория и Наука > Справочная информация

Ответ
 
Опции темы Опции просмотра
  #1  
Старый 02.09.2015, 02:05
SARYMAN SARYMAN вне форума
Администратор
 
Регистрация: 26.06.2015
Сообщений: 44
По умолчанию После установки Ubuntu 14.04 вместо 12 не работает vbulletin

Всем привет.
После установки Ubuntu 14.04 вместо 12.04, установки VestaCp,перезалития форума и бд, не работает форум vbulletin 3.8.1.
http://www.istpit.ru
Выдает ошибку
mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead
/home/rte777/web/istpit.ru/public_html/includes/class_core.php on line 311
К с ней бороться? С чего начать? В инете много инфо, но не то. Понятно что скрипт устаревший, изза этого. Но не ставить же старый софт на сервер изза этого?

Причем wordpress на этом же серваке работает: http://www.sm21.ru После перезалития.



Проблему решил:

поставил $config['Database']['dbtype'] = 'mysqli';
вместо
$config['Database']['dbtype'] = 'mysql';
в файле config.php из папки includes, форума vbulletin.
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Как обнулить Рекорд одновременного пребывания на форуме Vbulletin 3.8.7 MASTER Радиотехника и Электроника 0 10.07.2014 01:43


Текущее время: 20:38. Часовой пояс GMT +4.


Яндекс.Метрика